skip to main content

Our News

We’re not affected by Heartbleed

Pacific Blue Cross takes the protection and privacy of personal information very seriously. With the recent media reports about the security vulnerability known as the Heartbleed bug, we want to take this opportunity to assure our clients and plan members, that we are not affected by this threat.

It is important to note that Heartbleed is a security vulnerability that only affects certain versions OpenSSL. It is not a virus. This weakness allows stealing the information protected, under normal conditions, by the SSL/TLS encryption used to secure the Internet. Pacific Blue Cross’ websites do not use the versions of Open SSL that are vulnerable to this threat.

As it has been widely reported through the media, the best protection against Heartbleed is to change your password once a patch to the vulnerability has been applied. While we have determined we are not vulnerable to Heartbleed, we recommend that you change your password to our website.

Blue Shield

Blue Shield is a registered trade-mark of Blue Cross Blue Shield Association
close